How To Fix 5.1 audio in game


TIP: You should click here to fix Windows errors and optimize system speed.


5.1 audio in game is the name of the error that contains information about the error, including the reason why it occurred, which system component or application was malfunctioning that caused the error, and other information. The numerical code in the name of the error contains data that can be decoded by the manufacturer of the faulty component or application. An error using this code can occur in many different places in the system. Although the name contains some details, it is still difficult for the user to find and eliminate the cause of the error without specialized technical knowledge or the appropriate software.

From the Forums

A user in the forum details it further:


I use the optical output to my amp,the amp doesn't have the 6 analog inputs.   make sure you have the latest drivers and the config in the game is set to surround...many games use stereo by default   Sorry if this has been asked before. I have the Asus crosshair III motherboard that came with the creative xf-i mb edition sound card,what i am wondering is why my games wont play 5,1 sound,i know 5,1 and DTS works because i heard the channels when playing movies but just in the games it doesn't seem to work.

Does anyone know if i am supposed to set something up or should it just work when i set it to 5,1 in the game menu?



What causes 5.1 audio in game

If you received this error on your PC, it means that there is a malfunction in your system. Common causes are incorrect or unsuccessful installation or removal of software that could leave invalid entries in the Windows registry, the effects of a virus or malware attack, an incorrect system shutdown due to a power failure, or another factor in which a person with little technical knowledge accidentally deletes the required A system file or registry entry, as well as several other reasons. The immediate cause of "5.1 audio in game" is a failure when one of its normal operations is properly started by a system or application component.

 

More info on 5.1 audio in game


RECOMMENDED: Click here to fix Windows errors and optimize system speed.

No Audio Device Installed; No audio, vidweo game controlers group

All thoughts welcome
KR
R

PS I ran SFC /scannow. Is simply replacing the sound card likely to fix it? Speaker icon has red cross and message No Audio Device Installed
Control Panel ->Sounds: Same message (Disabled and disconnected devices both ticked)
Device manager has no sounds device (not even an audio, video and game controllers group) even with show hidden devices)
I checked the HP website and there are two sets of audio drivers (Conextant and Raeltek)
Tried installing Conextant but they reported 'no hardware found'
Raeltek installed OK with no messages (so hopefully the PC has Raeltek audio hardware?)
But still no sound

So I am beginning to think I have a hardware problem? if you can hear sounds there is a problem on integrated speakers...otherwise there is a problem with your audiocard...BUT download and burn a Linux UBUNTU LIVE distribution and launch it....try to play any sound...if works torough integrated speakers, you may have got wrong drivers for your windows installation.




So reinstall Vista (Home Premium) SP2 x86 - no problem
Windows updates - no problem
But - no sound. SFC reports that it fixed a number of corrupt files so I rebooted






90% is an hardware problem...can you please tell me what happens when you connect the headphones into the jack? Trying to open the log file CBS produced an audible beep (with the error message access denied) !

In a mess; History uncertain (belonged t...


RealTek audio loud, in-game audio sharply muted

Yet the sounds from certain video games are extremely low in volume, which has never happened to me before. I doubt that the loudness is the correct "fix" since the sound is OK except in games. Many games have an option for the sound level and can be adjusted in the game setup.

Leaving it open because I wanna know if this is indeed the issue or just a quickfix. Attaching my DxDiag




One thing I noticed is that in the Playback devices, the stereo mix always picks up sounds louder than the speakers play out, unsure if this is related at all.

This is a problem that just started after having my drive wiped and OS re-installed. Also not sure if it's related or relevant, but my original system had the hard drives set on IDE, but now they're both set on AHCI




EDIT: I think I've solved it.

It was just a matter of turning on Loudness Equalization. Others use MIDI to generate the sounds.

Also worth noting: At seemingly random intervals, certain sounds in the games would play at full volume. Sound plays quite loudly when played through virtually anything; media players, Youtube, Firefox and Internet Explorer, anything.


Game DVR not recording game audio

This bit below is not exactly what you are asking for, but may be a better solution to your problem. If so, I personally recommend using the built in recorders that they have. It can also record anything else on your PC, not just games.

Do you have an AMD or Nvidia GPU? It can also easily be set up to stay active in the background and if something cool happens when you weren't recording you can have it save the last 'x' minutes of video (where 'x' is the amount you set in the options). I have a GTX 760 and whenever and wherever I press alt+z I can bring up an overlay that allows me to start recording or streaming. If you have any ideas how to fix this I'd be very grateful!

-KC




What do you see in settings > audio?


SRS Audio Essentials: Distorting Game Audio

I haven't had any luck looking around on google so I figured someone might be able to help me here, since y'all have helped me before.

I've had SRS for quite some time now and this problem has always been there, even with SRS' HAL(HD Audio Lab). The problem I'm having happens when i try to play any game(as far as I can tell) like League of Legends, Farcry 2, Battlefield 3, ect.

SRS Audio Essentials v.1.1.14.0 (latest)
on-board HD Audio Device (motherboard: Asus M4A78LT-M LE)
*all drivers up to date, mobo has the most up to date bio's(regardless, since this has been happening since it was stock)
Windows 7 Home Premium x64 sp1
Insignia 2.1 Computer Speaker System (not sure if that would matter but I figured the extra info wouldn't hurt)
 

so I don't have to change my primary audio device whenever I wan't to play a game and so I can listen to music in the background while 'peacefully' shooting people. Is there a way to remedy this? I could eliminate SRS but I like how it sounds with Music and Movies.

with SRS on. Also, music and video sound is fine, even on different settings for each(IE: music playing with SRS set to 'Movie' config and vice versa) With SRS un-installed all sounds work fine. SRS seems to distort the in-game sounds and especially during any instance where an action creates a sound. (IE: shooting a gun or throwing something) Even paning the camera or looking around with n...


Audio Problem: no In-Game Audio

Also, everytime I tried to start a program that required sound (All Games), I was hit with an error message saying I was missing a DLL file. At the moment, we just want to get the onboard audio to work with the games. My knowledge of Hardware issues isn't that good, but it appears as if there is NO EXPLANATION as to why the sound doesn't work. Try reinstalling ect..." In Freelancer, I have the option to continue without sound.

We've tried disabling the onboard sound with the soundcard, and we've removed the sound card for the onbaord audio. But In-Game Audio DOES NOT WORK. I tried that, and the game itself works Great! I restarted, and the computer told me it couldn't initialize sound because I was missing DSOUND.dll
I fixed that problem by installing a new hard drive that I got as a gift that was already formatted for Windows 98se.

We've been trying to fix this for literally 72 hours with no luck.
 




Nothing has worked.

***I Didn't Know Where to Put This, so I'm Putting it here, too.***

I'm having a very perplexing and frustrating problem. But as soon as I get to the main menu, no sound.

I tried reinstalling Freelancer, and still no dice. Both the sound card and the onboard sound appear in the Device Manager when one or the other is installed. PLEASE! Everytime I started the game, I was hit with same error message: "Failed to initialize sound.

They worked, until I started i...


No audio in new game

Also, you might want to look here, too. I don't know why.
I just bought a game online (starcraft 2) and my audio wont work for it.

I would suggest you try some suggestions here. Other people have had the same issues in Starcraft 2.





or where to start?


game cd's detected as audio cd's

It tries to find the file on the web with a program called Escient CDDB. It automatically opens up a media player and lists an audio track, but when it plays, it plays nothing.

Help!

I can't play any of my games that require a cd.
 




Whenever I insert a game cd into my cdrom it is detected by windows as an audio cd.


HD audio in-game recording

E.g it isnt HD.

im trying to record some games and their sounds amoungst other things, the problem is that i cant select HD output as default capture source, also there are no sliders for HD input. Try another option and keep going.
 

in the windows windows sound recording property i cant select HD output and i cant change the slider positions of all but the master record slider, although i can mute all of the options

p5kc, 8800GT, q6600 stepping g0, 570w PSU, 2GB RAM PC6400, 160GB hard drive......is what i have

realtek audio driver version 5.10.0.5391
i've read around that the driver version is specific to the chipset, though that sounds to be inaccurate and the audio codec is ALC883
 



I had this problem and it ended up being different to what i thought it would be.


Why don't I have an audio track on my Game DVR?

Cheers! Any clue about the reason/solution? Having the same issue, I've tried Diablo 3 and CS:GO. Both have no audio and I've gone through the Game DVR settings and they are of no help.

I upgraded to Windows 10 and everything is working flawlessly except for Game DVR. A fix would be much appreciated :3 It records the video very well with nice quality and all but does not record the audio.

Checking the .mp4 file with mediainfo I noticed that the video does not have and audio track, only video.


Game audio loops

Relevant specs are as follows;AMD Athlon 64 X2 5000+ (2.6ghz per core)2gb DDR2 800mhz RAMWindows 2000 Professional w/ Service Pack 4Gigabyte M61PME-S2 motherboardRealtek High Definition Audio (AL662 codec)5.1 surround sound speakersGigabyte GX-NX84S256HE (based off GeForce 8400GS)DirectX 9.0cUpdating drivers did not help the problem; can someone please help me with this, before I end up ripping all of my hair out? This thread would be better served in the PC Gaming forum. The Win2000 one doesn't really seem to work as well as the XP one for some reason...)Messing up computers, one dual-boot at a time.

Seems as though if this game is the only issue you are having with your system then it may be an incompatibility or some settings. Either way, the folks over there are better equipped to help. Change the heading or both posts may be removed.
I'm having a problem with my Windows 2000 installation that's testing my patience; whenever I attempt to play certain games (the 1999 edition of Space Invaders by Activision, and certain fangames made with the Multimedia Fusion software or similar products) I can only play them for a short time before certain audio effects begin to loop endlessly (and, in the case of the MMF games, lag the entire game with it).

This problem does not effect any other games or applications, and seems to occur even when no other programs are open. I've tried adjusting acceleration settings, but nothing seems to be having an effect.


some game audio not working

checked to on...... Bought off a guy who needed $ for $300 with surround sound....which may be the problem..i notice the 2 rear speakers are weak, and my headsets plug into them also...maybe ? speakers c-media pci audio device default device...

Happy you people told me about time to upgrade.

Playing some games i'm having a problem that when people are talking you can barely, if at all, hear them. Don't know much about this system, other than it's great for gaming except for this sound problem. FX and music's fine.

Running windows 7.... amd hdmi output
amd high output audio device
not plugged in

speakers
high definition audio
not plugged in

realtec digital output
realtec high definition audio
disabled

if this helps...AMD fx-6100 six core, 8.00 gb, 64 bit, ati radeon hd 5700. in sounds in control panel it has.. Got a new puter (new to me,lol)...awesome ...dude needed cash...AMDfx 6100 6 core with ati radion 5700 in it..win 7 64 bit..workin great....and alot of xtras..internal and surround sound etc....hey, 3 bills couldn't go wrong.


Game shows up as an Audio Cd

If it reads it from there maybe its the CD driver? However, that pc is no longer available. (Mobo died) After contacting tech support, I was given generic help like, install DirectX 9c, download all the latest drivers, run Windows Update. For whatever reason, Windows see the cd as an audio cd. When I right-click and explore, it shows track1.

It worked fine. Any ideas.
 



Heres a long shot.. For whatever reason, Windows says the cd is an audio cd. Over at a friend's house, the cd works normally with an even older pc then my laptop.

Every component is an outdated, no longer supported item or no new drivers available. I am trying to install Railroad Tycoon Deluxe from cd. I use to play the game on another pc with XP. None of this works.

What happeneds when you try to exployer it in safemode?

I am using an old Acer 503t laptop with Windows 98SE, 192mb of ram and Pentium MMX 266 chip. 4 gig harddrive with 2 gigs free. The latest drivers for the sound, audio, cd-rom are from 1999 or older.

if you havnt already fixed it. I know that the cd is not an audio cd. I dunno see if that works
 

because i think in safemode generic drivers are loaded..

This was the "Deluxe" version of the original game.


No Audio When Uploading Game Vid

But it was when I uploaded it onto youtube that it stopped working. The moment It was uploaded onto youtube the audio was cut... Anyone know why? http://au.youtube.com/watch?v=s_Xj9PP2xRc
 



This may help you:

General
Complete name : D:\zythyl\Videos\Games\Evidence.avi
Format : AVI
Format/Info : Audio Video Interleave
File size : 79.8 MiB
Duration : 41s 960ms
Overall bit rate : 16.0 Mbps
Writing library : VirtualDub build 30009/release

Video
Format : MPEG-4 Visual
Format profile : Streaming [email protected]
Format settings, BVOP : Yes
Format settings, QPel : No
Format settings, GMC : No warppoints
Format settings, Matrix : Default
Muxing mode : Packed bitstream
Codec ID : XVID
Codec ID/Hint : XviD
Duration : 41s 960ms
Bit rate : 9 803 Kbps
Width : 1 680 pixels
Height : 1 050 pixels
Display aspect ratio : 1.600
Frame rate : 25.000 fps
Resolution : 24 bits
Colorimetry : 4:2:0
Scan type : Progressive
Bits/(Pixel*Frame) : 0.222
Stream size : 49.0 MiB (61%)
Writing library : XviD 50

Audio
Format : FFFE
Codec ID : FFFE
Codec ID/Info : Extensible wave format
Codec ID/Hint : Extensible
Duration : 41s 960ms
Bit rate : 6 144 Kbps
Channel(s) : 8 channels
Sampling rate : 48.0 KHz
Resolution : 16 bits
Stream size : 30.7 MiB (38%)
Interleave, duration : 40 ms (1.01 video frame)
Interleave, preload duration : 500 ms
 

it appeared in the first few miliseconds however after that it was dead...

I captured a movie using FRAPs then compressed it using the Xvi...


Game Audio Problems

I tried to remove the files and return everything to original, but it still tries to load Miles 2D instead of my soundblaster audio. Any help would be greatly appericated
 




if you are using xp, one easy way that should do it is system restore. It returns to Primary Audio Device. how can i change this back.

just a thought
 

I have DX 9.0c installed, when I try to change my playback & recording device back to soundblaster it doesnt work. Now the game dosent have sound at all. Soundblaster is (or was) my primary device.


No PC audio while in game mode

But now I updated from the HP Support Assistant im no longer able to switch the game mode and have the computer audio on anymore, is there any way to still have audio from the computer while in Game Mode?


















So when i went to windows 10 i noticed i was able to put the PS3 on the PC to play, and I have been using game mode while also talking on skype from my computer.


Audio and Crashing problems in almost every game

System Specs. Ive been looking for an answer for this problem for quite some time and i still dont know what is causing all this problems, please help me i dont know what to do. Core2Quad Q9400 S-775 2.66GHZ 6M B1333MHZ
2GB PC800MHz DDR2
500GB SATA2 7200RPM Hard Drive
GeForce 9800 GT 512MB
GIGABYTE GA-EP35CDS3R 4XDDR2 2XDD Motherboard
Realtek HD Audio
 





Audio Card with F117A (DOS game)

So we have this old computer that runs DOS still with a couple of jet fighter games that my dad and I both love to play and he recently found a website that allows you to download these games on newer OS's, like his Windows XP. About the drivers for your controller what kind of controller do you have and what os is it compatible with. I asked my uncle how to make the old joystick work with the game and he said we needed an old audio card with a game port on the back, so we bought a Diamond Xtreme Sound 5.1 audio card.

Yet another problem for the Sherlock's of the computer industry to solve!

Good news is that Windows XP recognized the joystick at first and I was able to recalibrate it, but when I was in the game the joystick wouldn't respond, and when I restarted the computer it wouldn't work at all :/

The directions mentioned something about disabling the onboard audio from the motherboard which I can do, but i skipped that step and the joystick still worked at first so do I need to go back and do that, or am I completely off entirely? The game works best with an old 2-axis 2-button joystick like the one shown in the link at the bottom. An even bigger surprise is that we got one of them, F-117A Stealth Fighter 2.0, to work! If memory serves me right there are some controllers out there that won't play nice with computer games and the end, makes you pull out your hair.

Quote:





Originally Posted by Curbkiddytech
...


Audio crackling in game (DPC latency)

Well...I would not draw a correlation between video drivers...and sound...but stranger things happen daily. I have used DPC Latency Checker and seen that when the audio crackles, the latency is very high. In any case, have you tried reinstalling same drivers anew? Any ideas?Cheers.

Louis



This screenshot shows the results of a UAC window popping up and being closed at the point when the bars are red.I was hoping it would resolve when I re-installed windows 7 and updated my drivers but the crackling still persists. By checking DPC latency when some devices were disabled in Device Manager one by one, I noticed that without my graphics card (nVidia GeForce GTS 250 512MB) driver installed, the audio crackling and latency was gone. (Screenshot)Obviously this can't be a permanent solution. Of course...your speakers could be the problem.

Or uninstalling your audio drivers and then reinstalling same?


a game says i dont have audio hardware!?

wtffffff is up wit this?! System info, OS, if this is a d/l game or retail (so we know if it's a lost cause). You've been here long enough (judging by posts) that you know this.



im trying to play gta vice city, it says i have no audio hardware installed meanwhile, if i m out of gta i can play audio fine. First thing, if your going to post for help, post all the applicable info.


Game movie audio out of sync

Exactly what games are we talking about here? I recently upgraded my motherboard to a ASUS PQ5 pro and my graphics card to a XENON GTX 260 896MB 448bit. There are literally thousands of different games that use Bink.

Normal AVI files run fine and gameplay sound runs fine too, so I'm kind of at a loss as to how to approach this. it starts in sync, but gets worse as the movie plays on. I've updated all my drivers and everything seems to be in order however all my games as showing the same problem: in-game movies such as .BIK files are running the video increasingly faster than the audio i.e. Impossible to answer the question without knowing.

This isn't game-breaking, but it is annoying and I was wondering if anyone knew how to fix it.



LATEST TIP: You should click here to fix Windows errors and optimize system speed.



Recommended Links:

(1) Download (5.1 audio in game) repair utility.

(2) 5.1 audio in game

(3) No Audio Device Installed; No audio, vidweo game controlers group

(4) RealTek audio loud, in-game audio sharply muted

(5) Game DVR not recording game audio

 
Note: Manual troubleshooting of 5.1 audio in game is only recommended for advanced computer users.Download this automatic repair tool instead.