How To Fix Excellent wireless connection, but can't access Internet in browser


TIP: You should click here to fix Windows errors and optimize system speed.


Trying to access a website can sometimes lead to errors. One of the most common errors is the connection error or the connection-timed out error. This type of message error appears when the website you want to access is not available at the moment. It may also encounter a problem with the network connection. If you want to set up a network connection on your computer, a connection error may also occur.

When a connection error happens, sometimes, you cannot do anything about it but just wait for the connection to return. However, there are instances when a connection error occurs because you may have changed your Window settings. Check the settings and edit it back to normal.

From the Forums

A user in the forum details it further:


right click you're wireless connection and select properties, click the wireless networks tab, make sure the box is checked where it says "use windows to configure...". Secondly I've connected two other laptops wirelessly by changing the TCP/IP from automatic to ip address: 192.168.1.100 subnet mask: 255.255.255.0 Default gateway: 192.168.1.1 Thirdly, i can connect to every other wireless i've come accross My netbook now shows -signal strength: excellent -status: connected. then click okay and attempt to reconnect to the network via searching for available networks and double clicking your desired network.   However I am unable to connect to the internet.

Make sure that you do not have a third part wireless network connection program running. Some other problems of interest is - it times out when I try to ping 192.168.1.1 - I cannot acces my router by typing 192.168.1.1 into my browser - And the wireless DHCP is not enabled I have tried factory resetting my router, re loaded the software for it. then below that click and remove all the preferred networks that are there.

If anyone could shed light on this I would really appreciate it. But to no avail. I've attached my ipconfig /all. Firstly, there is no problems connecting with an ethernet cable.

From start, settings, click network connections. I've recently got the internet in our apartment, and are having problems connecting to the router.



What causes Excellent wireless connection, but can't access Internet in browser

Facing a connection error when trying to access a website may be annoying but the good thing is that your Windows has a built-in troubleshooter to help you fix network connection problems.

When dealing with a connection timed out error, there are several solutions you can do:

  • Modify your default time-out setting
  • Adjust your LAN settings
  • Change the host file of your Windows 10
  • Renew your DNS and IP
  • Disable any problematic extension
  • Reset your browser to revert back to default
  • Use a 64-bit version of your browser
  • Restart router
  • Clear browsing data
  • Check if your browser is up to date and install any update

 

More info on Excellent wireless connection, but can't access Internet in browser


RECOMMENDED: Click here to fix Windows errors and optimize system speed.

Wireless Connection 2 Excellent but no access to Internet

netsh int ip reset reset.log

Reboot the machine.
 

I have tried disconnecting and reconnecting the WEP key. what else can it be?
 



Since it had malware start with these repairs ...

(From a JohnWill post)

TCP/IP stack repair options for use with Windows XP with SP2 or SP3. Start, Run, CMD, OK to open a command prompt.

Now that I have brought it home it says its "wireless connection 2 is excellent" but I am unable to get onto the internet.

my desktop was recently cured of a virus. Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset TCP/IP stack to installation defaults.


excellent wireless connection, no internet access

I just installed 32-bit win7 ultimate on my laptop, and am (still) having a spot of bother getting my internets from a public router located near my girlfriend's place. Both with xp and win7 I had no problems at all connecting to my router at home. No love. Last week when I still had xp on the laptop I had the exact same problem: excellent connection, no internet access.

My problem is the following: I connect to the router fine and the signal quality is excellent, but there is no internet access at all. I have been connecting to the troublesome router for months on my iphone, without any issues. My guess is the problem lies somewhere in my settings, and I have been going over all of the relevant settings I could find some twenty times. The wireless connection icon in the taskbar shows a yellow warning triangle, and when hovering over it with my mouse pointer I read the following: "no internet access".

Obviously, my wireless card (Intel wireless wifi link 4965AGN) works perfectly (works great on my home router), and so does the public router from which I'm trying to get internet access (works admirably on anything mac: iphone, macbooks). Obviously, my wireless card (Intel wireless wifi link 4965AGN) works perfectly (works great on my home router), and so does the public router from which I'm trying to get internet access (works admirably on anything mac: iphone, macbooks). Any random macbook also connects to it without any problems. My problem is the...


excellent wireless connection( local access only)

Plug it into the working computer with internet access and copy the file and paste here. wireless router from sky,i am using windows vista basic,on my E-Machine E520 notebook,i hope that some one will know the solution & kindly guide me with my inexperience of technical terms ,kind regards,Gillian.xxx
 



would you do the following please
------------------------------------------------------------------------
ipconfig /all
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here

We would like to see the results from ipconfig /all post back the results in a reply here

Hold the Windows key and press R, then type CMD then press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):

In the command prompt window that opens, type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command. Start> Run {search bar in Vista/W7}> CMD to open a DOS window and type:

Type the following command
Ping {plus the number thats shown against the default gateway shown in above ipconfig /all}
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Type the following command
Ping google.com
Post back the results
rightclick in the box
s...


no internet but wireless connection is excellent ?


wireless connection is excellent, but internet does not work

Any and all help is appreciated.
 




Also using IE version 6.

I'm using dsl with D-Link DI-624 router and a D-Link AirPlus DWL-G520 Wireless PCI Adapter(rev.B), on a Dell Optiplex GX260, network authentication is WPA-PSK, and encryption is TKIP.

I am using XP-Home SP2.


laptop shows excellent connection but no internet access

If not set it to the IP address of the router; 192.168.1.1 OR change all the settings to by assigned automatically by the router's DHCP server and see if you can get online.
 



lan and wireless will not connect to internet even though it shows a good connection. It doesn't SEEM to be the network card .my other laptop works just fine
ping router....sent 4, rcvd 4
ping 66.94.234.13 ...... Check firewall setting for http port(80) https port (443) and ftp port (21)
 



Do you have a static DNS server set as well?

using win xp
also ran pestpatrol and malwarebytes for bugs. Windows firewall is disabled,The network works fine and the other two computers go the internet just fine so I don't think it is the Modem or the Router. did windows diagnostics for win xp
result is

windows cannot connect .

sent 4, rcvd 0 request timed out
ping www.yahoo.com sent 4, rcvd 4\

ipconfig is
192.168.1.106 adress
192.168.1.1 default gateway
have static ip
also did release and renew. probably caused by firewall settings.


wireless connection with excellent signal strength, cannot use the internet though.

I have a Sitecom wireless router. I can't surf the web on my desktop or on my IPAD through the wireless connection in which both devices detect. Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Professional, Service Pack 1, 64 bit
Processor: Intel(R) Pentium(R) D CPU 2.66GHz, Intel64 Family 15 Model 4 Stepping 7
Processor Count: 2
RAM: 1022 Mb
Graphics Card: NVIDIA GeForce 6200 LE, 64 Mb
Hard Drives: C: Total - 113914 MB, Free - 68245 MB; I: Total - 30717 MB, Free - 18028 MB; M: Total - 238414 MB, Free - 12163 MB;
Motherboard: NEC COMPUTERS INTERNATIONAL, GA-8TRC410M-NF
Antivirus: Microsoft Security Essentials, Updated and Enabled
 





Excellent Wireless Connection Strength but Unable to Internet

Any other computers working with the same router? When I do Ipconfig /all in command prompt, it gives me a valid IP address. It used to work before so I surmise some setting got messed up and I have no clue what that is... If so, what are they experiencing?
 

Please Help Me...This is getting frustrating for me. My laptop runs on windows XP and the wireless connection through my router shows excellent strength. However, when I try to open any website either it doesn't open or it takes a very-very long time to open.



Greetings everyone! I see the same problem when use an ethernet cable.


Internet Explorer running very slowly; wireless connection excellent

I am connected at 4.8 m/bs and the connection status is excellent. I am connected to the interent wirelessly using a network adapter and using Windows Vista for my OS . You could have a bad add-on.Try running IE in No Add-ons Mode.

Ran a virus scan. For some reason IE andy other browser Goole Chrome will connect but it will take a very long time just to even load the home page or visit anoter site. I have already tried deleting cookies, history, temporary files. Go to Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (No Add-ons) - If this fixes the issue, then go to Tools -> Manage Add-ons and enable the add-ons one by one to find which one was causing the problem.

Cheers,
Bryn
IE8 Outreach Team
Ran a disk clean up and reinstalled both of the browsers does anyone know a solution to this problem or has had the same problem on the past? You can also try resetting Internet Explorer's settings by going to Tools > Internet Options and then the "Advanced" tab, and click "Reset..."

Let me know if this solves your problem. I have not had this problem before and was surfing the Internet very fast a few days ago with the same connection speed and status.


Excellent wireless signal strenght, but no internet access

Post a screen shot of the main screen here. To upload it to the forum, open the full reply window and use the Manage Attachments button
to upload it here. To post a screen shot of the active window, hold the Alt key and press the PrtScn key.

Full details are here http://library.techguy.org/wiki/TSG_...g_a_Screenshot
 

Note that this application requires NET Framework to run. Hint from Johnwill

Download and run Xirrus Wi-Fi Inspecto from
www.xirrus.com/library/wifitools.php
on the problem machine. While I always have excellent signal strength, most of the time I can not connect to the internet.

If you get an error about a missing function, download and install NET Framework. You can then use PAINT to trim to suit, and save it as a JPG format file. IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard. Paste the results in a message here.



I have an intermittent problem with one of my PCs on my wireless home network. Any suggestions on what might be the issue and how to resolve the issue?
 



Welcome to TSG>
Could be a lot of things. All the other computers on my wireless network work fine and I can always connect to my neighbors wireless network to get internet access with the problem PC(A dell latitude E6410 with windows 7). Did this ever work ?

Disable encryption on the router.Any difference ? When I have no internet access on my network and I run some ...


Solved: Error access violation, no internet connection but says signal is excellent X

Intelproset wireless says its searching for a connection and sometimes finds the secure one i have but and will say "excellent signal quality" but a few seconds later says "error in connection". So after i tried to upgrade, which said it couldn't complete, i turn off my computer and when i turned it back on it took longer to load and a message came up saying "Error access violation at 0x22173148 (tried to read from 0x00000060) program terminated" i've never seen that before so obviously something's wrong, the internet doesn't connect and when i click on my wireless connection icon it says "another application is controlling wireless adapter". Thank you.
 




So i'm using another computer in my house, any help would be greatly appreciated.

This started right after i upgraded itunes on my laptop, which i never do because nothing good has ever happened from that.


Solved: Excellent connection to wireless network, but sometime internet stops working

I always have to "Reset the network adapter "Wireless Network Connection" " after the computer goes to sleep. It seems like others may have similar problems, but couldn't find exact solution. I have a LynkSys Wireless router model WRT54G v4. Sorry for any repeats.

Since I bought the laptop, I have an intermittent problem getting the internet using Internet Explorer 8 (have not tried other browers). Have not see any pattern as to when the internet stops working. When the problem occurs, I get an error webpage stating "Internet Explorer cannot display the webpage" with a button on the page "Diagnose Connection Problems." When I click this button, I eventually get a window that says "Windows did not find any problems with this computer's network connection."

However, when this problem occurs, I check the network connection by going Start/Connect to. To temporarily fix the problem, I right click on the wireless network and click Diagnosis.

Other information:
I use a WEP secured connection and have the network security key. When I hardwire connect the laptop to the same router, I have no issues. (Other than I have to stay next to the router, which defeats the purpose of the laptop.)

I have a laptop from work that runs XP and has no problems connecting wirelessly through this same router. Sometimes internet works fine, however, sometimes I have a problem when I click a link or open a new page.

...


Connection strength is "excellent" but I can not access the Internet

But it does wonders. It will just nag you. It is free to try.http://www.purenetworks.com/Yes, it is a Crisco product and does not have virus.


wireless periodically "No Internet Access", 5 bars EXCELLENT signal

Please help! The only quick"fix" I've found helps is "renewing my IP"(ipconfig /renew), and when doing so I get the message (see attached picture). Attached is a screenshot of IPCONFIG /ALL immediately after using the IPCONFIG /RENEW cmd, and "restoring my internet access"..

Thank you SO much! But how can I fix this for good, what is wrong? Despite the "error message", this still fixes it, causing my connection symbol to turn into a refresh symbol, and ~5 sec later the is gone and my connection is "restored". I can only assume that my GATEWAY is scrambling IPs, and every so often (about 30-45 minutes) it does this, and I have to "reset my IP", but im CLUELESS.


T400 Intel wireless -excellent connection- at least 75% slower than 4 year old systems' abg wireless





what gives?  This is brand new and the throughput is horrible.  I'd an earlier post about it constantly dropping and reconnecting, but that got no response either.  What good is a 3 year warranty when they give us only each other to discuss the problems with?  Big $$ No Value.My wireless on this T400 is useless. What did support say when you called them? They helped me with a tough wifi issue.  In case you haven't called yet, here's the #: 1-800-426-7378 Z.





Very slow internet connection though status shows connection is 'excellent'

Tips or remedies on what I can do, because it's very frustrating!


I'm having problems regarding my wireless internet. Here's an example. This downstairs computer, its internet connection is...to put it mildly, crap, depending on the time of day.

It seems to get back on track around 9-10pm, which is right now. Router: Edimax BR-604 WG
 




How the computer downstairs connected to the internet? The funny thing is that it says connection is 'excellent' or 'very good'.

First off, we've got two computers, one upstairs which uses a regular modem, and this one downstairs which gets its internet connection through a router upstairs. Now, from my computer upstairs, the internet works flawlessly throughout of the day. Speed always seems to go real slow at around the same time each day, around 2pm, around 4pm and again around 7pm. It's the same scenario whether internet connection is actually very very slow or at normal speed.

I have no idea why, and I'd be really grateful if anyone can help me out. Thank you. I guessing your modem is upstairs?
 


"excellent" wireless signal but no net connection

Did it prompt you?
The wireless icon on my task bar shows excellent connection, 54.0mbps, connected but I can't connect to the internet (I'm using a wired connection for this) I get the standard could not connect error page.Are there any hidden settings I'm missing?


Wireless - Excellent connection - no network?

Just bought a new DLink wireless adsl router and a receiver for my computer. When I log onto my computer it says I have a strong signal (around 87%) and says i am connected but i cannot access the network or the internet. The other computer connected to the 4 port router by a blue cable is fine accessing the net. if you use static ip, does this work?
 

Obtaining and IP address automatically is on. It should be assigning me a 10.1.1.x ip.

Hey guys...Got a problem with my wireless setup.

When i try to do "config /renew" it says it can't contact the host. Does anyone have any ideas? Also when the wireless says the signal is strong it assigns me an ip address of 169.xxx.xxx.xxx which is the address assigned to the router from my adsl host.


Excellent connection, but no internet?

It's a Dell Inspiron B130 with Windows XP, and I'm currently connected through Ethernet. After running through the prompted high-speed internet installation, one of the laptops was fine and running the wireless correctly.

A couple of days ago our router stopped working, so we had to exchange it for a different one. Antivirus, so I deleted it from the system and I intend to reinstall later.

Upon plugging it in, both computers (two laptops) recieved a message about limited connectivity. Although this does work, if I unplug the cable while the computer is on, it wont reconnect. These are the ipconfig/All results:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\ELIZABETH POWERS>ipconfig/all
Windows IP Configuration
Host Name . . . . . . . . . . . . : ELIZABETH
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
roller
Physical Address. . . . . . . . . : 00-14-22-90-8A-85
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.2.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2....


Connection excellent, but no internet. Help!

Any ideas? C:\Users\Kevin OD>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : kevin
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 3:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Physical Address. . . . . . . . . : 00-40-D0-E8-79-22

Ethernet adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Ad
apter
Physical Address. . . . . . . . . : 00-22-43-18-D3-79
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 192.168.2.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Bluetooth Personal Area Network
Physical Address. . . . . . . . . : 00-10-60-D1-34-05

C:\Users\Kevin OD>
 




Our laptop says it has a wireless connection but we can't get online. these are the results of ipconfig /all.

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp. Our Mac works fine. We have tried repairs, we have cleared the dns cache, the dns client is...



LATEST TIP: You should click here to fix Windows errors and optimize system speed.



Recommended Links:

(1) Download (Excellent wireless connection, but can't access Internet in browser) repair utility.

(2) Excellent wireless connection, but can't access Internet in browser

(3) Wireless Connection 2 Excellent but no access to Internet

(4) excellent wireless connection, no internet access

(5) excellent wireless connection( local access only)

 
Note: Manual troubleshooting of Excellent wireless connection, but can't access Internet in browser is only recommended for advanced computer users.Download this automatic repair tool instead.