How To Fix G580 many lag and shot hang and some time continuos hang


TIP: You should click here to fix Windows errors and optimize system speed.


G580 many lag and shot hang and some time continuos hang is the name of the error that contains information about the error, including the reason why it occurred, which system component or application was malfunctioning that caused the error, and other information. The numerical code in the name of the error contains data that can be decoded by the manufacturer of the faulty component or application. An error using this code can occur in many different places in the system. Although the name contains some details, it is still difficult for the user to find and eliminate the cause of the error without specialized technical knowledge or the appropriate software.

From the Forums

A user in the forum details it further:


I just bougth my laptop 3 month ago. When lag or short hang  happens to me, the mouse cursor becomes completely uncontrolable and circulate around its self. Scan the HDD for defects using the Lenovo HDD Diagnostics. and it did not make a difference. I have a G580 i5 2.40Ghz.

thinking update driver would help, I also updated Intel HD and nVidia driver.... that I launch every day. Nothing out of the ordinary.I formatted this machine, thinking it could something wrong with the O/S ... It could be as simple as opening a new webpage ...

or launching a normal program. Since you've already reformatted the PC, try to:   1. I have owned various Lenovo machines since and I've NEVER had this problem before with any other machine! ...................I see whole of topic that are same as my problem I do what they do but my problem doesn't solve. As an alternative, you can use HD Tune to check for bad sectors on the HDD.   Let me know your findings.   Cheers.

win7. 32 bit. Perform a clean boot - this makes sure there's no application on the background that's causing the lag spikes. 1. The important part is, nothing major may be running, nor did I do anything major on the machine.

specialy my problem is very simillar with topic "T410: lag spikes/short hangs/unresponsive system" that solve his problem .



What causes G580 many lag and shot hang and some time continuos hang

If you received this error on your PC, it means that there is a malfunction in your system. Common causes are incorrect or unsuccessful installation or removal of software that could leave invalid entries in the Windows registry, the effects of a virus or malware attack, an incorrect system shutdown due to a power failure, or another factor in which a person with little technical knowledge accidentally deletes the required A system file or registry entry, as well as several other reasons. The immediate cause of "G580 many lag and shot hang and some time continuos hang" is a failure when one of its normal operations is properly started by a system or application component.

 

More info on G580 many lag and shot hang and some time continuos hang


RECOMMENDED: Click here to fix Windows errors and optimize system speed.

verifying dmi data then boot on cd hang at time hang a pc

like a ubuntu live cd or something. if there are a lot maybe try a different disk to boot. verifying dmi data then boot on cd hang at time hang a pc, i cant windows xp new installation what a solution this problems examine the disk for scratches.


Boot up Freeze/Hang (PROBLEM!): Lenovo Updates Hang T61

I installed Norton Ghost  yesterday and the same problem happened again.



I recently updated my system with the latest Lenovo Updates including a BIOS update. The hard drive then stops loading and the laptop freezes.

It's not a hardware issue with my laptop because when I don't do the updates and or install certain programs, my laptop does not freeze on boot-up. Then my computer booted but all I got was a wallpaper my Windows Vista black bar and 3-4 icons loaded on the left tray. I think it might possibly a Lenovo software issue or a BIOS issue. Is there anyway to revert back to my old BIOS?This is what happens when I do the Lenovo updates or install programs like Norton Ghost: Computer boots up, loads wallpaper and Windows Vista Black Bar, about 3-4 icons load up on the tray on the left hand corner then the hard drive stops loading and everything freezes.The computer works perfectly fine when I don't install those updates or install Norton Ghost.

I recovered my computer to original the factory settings and it booted up perfectly.


my computer became hang plzz help som1 to prevent from hang

my laptop somtime became hang plzz help mesystem descriptionToshiba satellite A200os=windows7 32bitram=1gbprocessor= intel(r) Pentium(r) Dual cpu t2370 @1.73ghz You need to provide more information on the specific problem (EXACTLY what happens, when does it happen, what led up to it, etc).


Lenovo G560 hang, BSOD, and hang at POST

Maybe try removing the Intel driver,and let Windows install a driver.Then see if it happens again.And you should call Lenovo support I think.
















Eventually it will BSOD, the exact message I do not remember but something like a 'system process or thread failed to run'.



Purchased and Lenovo G560 in July and so far this has happened 3 times:The system become unresponsive, the hdd activity light goes out or stays solid, Windows programs crash and no other programs will start. It also is using the latest drivers for other devices from the Lenovo website or intel website.This has happened with 2 differnt harddrives, both function perfectly fine in other machines.

Should I return this ASAP? The hanging at post seems to suggest this but it happens so infrequently and I can't reproduce it at will. I've run memtest and swapped out the RAM with other sticks.

The crash dump fails to write to disk and it reboots and hangs at POST. Hard powering down and powering back up lets it boot fine.At first I thought it was a bad intel rapid storage driver, but I am now using the latest one from the intel website and it occurred today. I am using the latest BIOS for this machine and it is a relatively clean install of Windows.Is this likely a hardware issue?


Lenovo g580 laptop Graphis Driver Keeps Crashing and System hang


Bios Hang & Login Screen hang


I'm running Win 7, 64-bit. It may be that 1 of your RAM sticks has gone bad.
 
TsVk!





I have two problems..
 
1st problem is that my computer hangs at bios. In the past, it's been always doing this.

In the first instance, re-seat your RAM sticks on the motherboard to see if that helps.
 
2nd problem could be caused by the first. It'll beep and hang, beep and hang, 3 times until it eventually starts to load. This began happening after I installed my Gigabyte 760 graphics card.
 
2nd problem, and the bigger problem, is after I type in my password and hit enter, it'll stick at saying "welcome" and show the loading circle but it'll just hang.


System Hang (mostly gaming, also 1 time using Chrome), 1 time BSOD


Mouse Hang / Key Board Tab Hang

In games my mouse will hang causing the system to hang and eventually just not respond at all. when filling in forms my mouse & system will hang as I click or tab to each form field. Dave
 

However, I had removed the network card from the system with no success in stopping the problem..

Please help!!! Upon submit Explorer will hang a few moments then take me to the completed stage of the forms. However, my ASUS board does allow IRQ sharing the most notible share is my network card (DSL) and my Video Card.



The problem is most noticeable in Games and Internet Explorer 5.5.. If that solves your problem then go back and start increasing your acceleration a little at a time to find what is acceptable. Go to start/settings/system click the performace tab then graphics
and try lowering you acceleration down to minimum click ok then ok again. The mouse is on a ps2 port IRQ 12 with no sharring.

This is a long shot but have you tried slowing your hardware acceleration down a bit. I have an optical mouse and a Microsoft Natural 101 keyboard.


Cold Boot Hang 7 hang up

I think a got the same Pb with Vista 64 bits, but a it was more random. I dont know what to change .... then i reboot the comp , i got the message to run the troobleshooter or start windows manually. how about your hard drive?

I choose the second option, it boots normaly. Are yours up to date? ps : sorry for grammar.

Some one has already got this bug ? I dont have this problem if i put on standby , it wake up OK.
-------
If i boot With F8 , in safe mode , the computer hang on the ClassPNP.sys.
-------
So googled a bit, it seems to be a trouble caused by windows having pb with handling APIC or AHCI. i use a 3 ware raid card ( see my profil ) . When i start my computer from scratch, it boots and when i got the 4 colors of the windows logo that go together, it hangs.

moreover i dont use the integrated SATA. So ACHI is not pb ? This is a problem with system drivers.


Hang Ups giving me Hang Overs!

It may be that the Athlon is overheating. Try running with the case off and see if this improves matters (Keep little fingers out!). It is now 4 to 5 years old and no longer manufactured.
Running a AMD Athlon 800Mhz PCU, 512 Mb RAM, Nvidia Ti4200 Graphics Card on a Soltek mobo.Keep getting hang ups (again!).

Would appreciate advice/ideas on this as the problem does not occur at any set time. Can run for 5 mins or up to an hour before I get a hang up. Then have to re-boot and start again.

As I have had the machine OS - Windows 98 re-installed a number of times to "correct" the problem it still re-appears. Drivers for graphics card are up to date BUT could it be that the problem is with my mobo? Your cure would be thermal gel, bigger better cooling, and case extraction fan if you haven't got one already.
Tried uninstalling various programs to check for conflicts but they seem OK.

Did think at one time it was my ISP (AOL) causing the problem.


hang up after hang up with roxio media 8

I haven't use dit myself but I have seen it recommended on these pages mnay times.

all i want to do is creat a photo dvd with effects and music,,however using roxio media creator 8 is a,oh so slow on my pc (dont know y) and once its set to final encoding to disc it gets to 10% of overall progress then stalls and up pops error : test 1 module hps encounter a problem and shuts it down .it also came up once with not enough system resource or somet like that,,any ideas or is there a simple download i can use to create my photo dvd

I have no idea what the problem is but I have never been able to get on with Media Creator either!You could try Picasa click here.


Vista hang- and hang and hang

Tried the sp1 update again. After an hour I forced a reboot. Whilst in hang mode ctrl-alt-del does nothing, otherwise it throws up an error message about "failure security option". I told it to delete virtually everything but again it hangs.

Forced yet another reboot- into safe mode, gets as far as crcdisk.sys and hangs. I guess that I should be grateful that the check disk on one o/s fixes the other o/s. Time for another forced reboot, into sfae mode and that hangs at crcdisk.sys, another forced reboot me thinks. The only restore point is one that I created, so no help there.

Whoopy another f'ing hurdle. f8 at reboot and select the old vista and tell it use last known working config- this leads to the bsod again. This I did. Winver suggests that it is pre sp1, so i tried to install sp1 from the desktop but it hung.

Rebooted and went back to the old Vista install, pensively tried to ctrl-alt-del and it worked!!! I used the recovery console to rename the pending.xml file. You cant just navigate to the old install of vista and move files- you need to take ownership first!!! After 30 mins I get error code 80073712

It seems to be related to the pending xml file that had been renamed previously.

Another forced reboot into normal mode starts the disk check (no bad sectors). I am guessing that safemode is unable to initiate disk check. Screen is scrolling with "inserting an index entry with id **** into index $SDH 0f file 9" SDH m...


serious hang time !!

please help
 



my notebook is hanging something aweful on startup, then i get the "at least one driver failed during startup" message. (which then finally frees up my desktop icons and system resources) i then notice that 3 services are only "starting.." and i cant seem to get them to connect. i dont know how to reinstall them is there some way of going back to default iis settings or something? they are the world wide web publishing, smtp and nntp services.

the event id for all 3 is 7022 ?


Cannot run anything - programs hang, time out

edit: well, won't be able to post my mbam log because the log won't open, just hangs. edit (9-11-10): Ok, in safe mode. Wasn't able to go
into windows services to check the security service because it wouldn't
open and just timed out.

Have not downloaded anything of signifigance recently. When windows came back up, immediately received an error msg
that system security service was stopped. Double-click on Rkill on your desktop to run it. (If you are using Windows Vista, please right-click on it and select Run As Administrator)
A black screen will appear and then disappear. Save the randomly named file (i.e.

Select the option for Safe Mode with Networking using the arrow keys. Please do not worry, that is normal. Double-click on the hyperlink for Download Installer and save SASDEFINITIONS.EXE to your desktop.
Vista Home Premium 64bit
SP 1, i7 proc, 6gb ram

System running fine last night until I performed a reboot.

The file is randomly named to help keep malware from blocking the scanner.Rerun MBAM (MalwareBytes) like this:Open MBAM in normal mode and click Update tab, select Check for Updates,when doneclick Scanner tab,select Quick scan and scan (normal mode).After scan click Remove Selected, Post new scan log and Reboot into normal mode.Please ask any needed questions,post logs and Let us know how the PC is running now.




At the same time I noticed
sluggish behavior as if system resources wer...


grrrrr at hang time

when i double click the connection icon it does nothing...even like i didnt do anything..also..i cant start up any major programs withen this 3 min time frame also..such as going to my controll files...or seeing a preference of my system,program

but i can navagte around my computer just fine

this thing just got me dumb found confused..i have had it since i put..from ethernet(college)..to cable modem(home)..maybe that will help u
also....i checked msconfig got rid of programs i dont need..defrag..checked system..everything is ok
 



sorry forgot to post this for you

Logfile of HijackThis v1.96.1
Scan saved at 1:12:39 PM, on 8/19/2003
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\System32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Grisoft\AVG6\avgcc32.exe
C:\Program Files\Common Files\Real\Update_OB\realsched.exe
C:\WINDOWS\System32\ctfmon.exe
C:\PROGRA~1\Grisoft\AVG6\avgserv.exe
C:\PROGRA~1\Ontrack\Fix-It\mxtask.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Documents and Settings\whd1231\Desktop\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://g.msn.com/0SEENUS/SAOS02
R0 ...


explorer.exe hang up almost all the time

here is the logfile of HT.

I did some research and still have no idea what causes this. Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 6:26:37 PM, on 6/8/2008
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\csrss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\PC Tools Firewall Plus\FWService.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\LEXBCES.EXE
C:\WINDOWS\system32\LEXPPS.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Common Files\Autodesk Shared\Service\AdskScSrv.exe
C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
C:\Program Files\Autodesk\3ds Max 9\mentalray\satellite\raysat_3dsmax9_32server.exe
C:\Program Files\Spyware Doctor\pctsAuxs.exe
C:\Program Files\Spyware Doctor\pctsSvc.exe
C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\ThreatFire\TFService.exe
C:\WINDOWS\system32\wdfmgr.exe
C:\WINDOWS\System32\alg.exe
C:\Program Files\Spyware Doctor\pctsTray.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\Program Files\Analog Devices\SoundMAX\SMTray.exe
C:\Program Files\ThreatFire\TFTray.exe
C:\Program Files\PC Tools Firew...


hang time at startup

I am not connected to a network other than lan to internet. I have very few programs that run at startup and have run spybot. Hijackthis log:

C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\Grisoft\AVG6\avgserv.exe
C:\WINDOWS\runservice.exe
C:\Program Files\Norton SystemWorks\Norton Utilities\NPROTECT.EXE
C:\WINDOWS\Explorer.EXE
C:\PROGRA~1\NORTON~1\SPEEDD~1\nopdb.exe
C:\WINDOWS\SYSTEM32\ZONELABS\vsmon.exe
C:\PROGRA~1\ZONELA~1\ZONEAL~1\zlclient.exe
C:\WINDOWS\System32\ctfmon.exe
C:\WINDOWS\System32\devldr32.exe
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\WINDOWS\System32\MDM.EXE
C:\Program Files\WinRAR\WinRAR.exe
C:\DOCUME~1\Me\LOCALS~1\Temp\Rar$EX00.408\HijackThis.exe

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = sas.r1.attbi.com:8000
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.r1.attbi.com
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [QD FastAndSafe] C:\PROGRA~1\ZONELA~1\ZONEAL~1\zlclient.exe
O4 - HKLM\..\Run: [Zone Labs Client] C:\PROGRA~1\ZONELA~1\ZONEAL~1\zlclient.exe
O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto
O4 - HKLM\....


Firefox and IE Hang Up After Time

I then have to reboot which also seems to hang up and takes a number of tries which could last a couple of minutes or longer! Sooner or later, I get a notice that Firefox is "still running but not responding" when this happens, my IE eventually drops, too. My OS is Vista Home Premium.

Good day.

Very frustrating. While I am somewhat computer literate I am not a techie, so, if you can help me, please use as much plain English as possible. I am also running avast! 4.8 Home Edition and ZoneAlarm Version 7.1.254.000.

I just set up my brand new, EXPENSIVE HP desktop system. However, I must have some software conflicts that seem to hang up both my Firefox and IE browsers after a little while.


Windows 7 hang time

I really do like windows 7 but i guess I could just co back to my XP OS and run it that way. It turned out that the mother board was toast and got it replaced under warrantee. The thing just stops responding for sometimes minutes at a time and it happens very often. So, I've been living with this hang-time issue in win 7.

i don't use it for much more than sitting on the couch and web browsing while watching TV. So, is this just because windows 7 is a bigger resource draw and this rig isn't handling it well or...what? You say a fresh install, but is it just windows and drivers? I was always figuring it was some kind of hardware configuration issue and just tolerated it while trying now and again to see if I could find the problem.

Any insights would be greatly appreciated. HP Pavillion dv9008nr
1.6 GHz AMD Turion™ 64 X2 Dual-Core Mobile Technology TL-50
Microprocessor Cache 2 X 256KB L2 Cache
Memory 2048MB DDR2 System Memory (2 Dimm)
Video Graphics NVIDIA GeForce Go 6150 (UMA)
Hard Drive 100GB 5400RPM (SATA) with Windows XP SP3
Hard Drive 250GB 7200RPM (SATA) with Windows 7
Multimedia Drive LightScribe SuperMulti 8X DVD±RW with Double Layer Support
Display 17.0” WXGA+ High-Definition BrightView Widescreen Display (1440 x 900)
Fax/Modem High speed 56k modem
Network Card Integrated 10/100BASE-T Ethernet LAN (RJ-45 connector)
Wireless Connectivity 802.11b/g WLAN
 



What software is installed? Does it happen randomly, or...


My Laptop starts to hang every time

i dont

remember if before or after installing it, it seems that my laptop hangs every time. Please help me!!

And please bare with me because i dont know too much about computers, its drivers etc. and my applications

always do not respond for a minute or so.

Thank you very very much and have a nice day!!! here's what happened: I downloaded Avira free antivirus on the

internet to see if my laptop has viruses because i noticed my laptop seems to start up and shut

down really slow compare to the first day i used it and also to protect it from viruses. i dont know if its because of my many movies

stored or what. Please help me solve this one.

it was a chaos! I am really worried about it.

Good Day,

I am asking for help because my laptop starts to hang ever time for the last couple of weeks.

i dont want to spend too much money. i hope you can help me.



LATEST TIP: You should click here to fix Windows errors and optimize system speed.



Recommended Links:

(1) Download (G580 many lag and shot hang and some time continuos hang) repair utility.

(2) G580 many lag and shot hang and some time continuos hang

(3) verifying dmi data then boot on cd hang at time hang a pc

(4) Boot up Freeze/Hang (PROBLEM!): Lenovo Updates Hang T61

(5) my computer became hang plzz help som1 to prevent from hang

 
Note: Manual troubleshooting of G580 many lag and shot hang and some time continuos hang is only recommended for advanced computer users.Download this automatic repair tool instead.