How To Fix Vista hang- and hang and hang


TIP: You should click here to fix Windows errors and optimize system speed.


A lot of people find it annoying and time-consuming to troubleshoot Vista errors especially after using a large number of resources without any immediate solution on the problem. There is also the lack of basic driver support for the operating system. Microsoft Vista may be better off upgraded to a more stable OS such as Windows 7.

Some of the most common Vista errors include:

  • Hardware difficult to install
  • Missing application support
  • Virus and Malware Issues
  • Huge system resources needed
  • Buggy Operating System
  • Unnecessary Windows Services
  • Automatic Windows Update Reboots
  • Buggy and Annoying User Account Control UAC
  • Slow Boot Up
  • Difficult to Find the Settings

From the Forums

A user in the forum details it further:


Tried the sp1 update again. After an hour I forced a reboot. Whilst in hang mode ctrl-alt-del does nothing, otherwise it throws up an error message about "failure security option". I told it to delete virtually everything but again it hangs.

Forced yet another reboot- into safe mode, gets as far as crcdisk.sys and hangs. I guess that I should be grateful that the check disk on one o/s fixes the other o/s. Time for another forced reboot, into sfae mode and that hangs at crcdisk.sys, another forced reboot me thinks. The only restore point is one that I created, so no help there.

Whoopy another f'ing hurdle. f8 at reboot and select the old vista and tell it use last known working config- this leads to the bsod again. This I did. Winver suggests that it is pre sp1, so i tried to install sp1 from the desktop but it hung.

Rebooted and went back to the old Vista install, pensively tried to ctrl-alt-del and it worked!!! I used the recovery console to rename the pending.xml file. You cant just navigate to the old install of vista and move files- you need to take ownership first!!! After 30 mins I get error code 80073712 It seems to be related to the pending xml file that had been renamed previously.

Another forced reboot into normal mode starts the disk check (no bad sectors). I am guessing that safemode is unable to initiate disk check. Screen is scrolling with "inserting an index entry with id **** into index $SDH 0f file 9" SDH might be incorrect the last 2 digits keep changing. No option than to boot into the new vista and let it run the chk disk.

Am trying to install sp1 again (again). I decided to try disk clean up and discovered that Vista falsely claims that the event logs are 99.1 gb!!! He had lost the copies of some of the programs. I do a proper shut down and go back to safe mode so that I can install sp1.

Urghhhhh Ok so it stopped at id 7942 and the old vista now boots once more. Hurrah seemed to be working, it rebooted and did the installing 3 of three updates. Hang on check disk has gone mental!!!! Ok I will go back to windows update and tell it to install the updates one by one, hangs at 32% of the ie7 update- ctrl-alt-del falls over again...

I forced a reboot and ran sfc, it reported that there are 3 errors that it can not resolve- this seems to be common!!! Under no circumstances was I to kill vista and start again. Then it hung on the please do not turn your pc off. I decided to run the windows update and it hung.

Back to f8 and select the o/s again and tell it to repair vista- this take me back to the initial multi boot screen!!!! The advice being to kill the machine and start again from scratch... The machine rebooted correctly. Currently at index id 7900+, am getting bored....

I googled the code and found one english mention of it. I decided to install Vista Ultimate into the other partition on the hdd in order to rename the dozens of pending xml files that I found in the winsxs folder. It was stuck in the installing stage 3 of 3 loop. Now with a regular boot I get a BSOD stop: 0x00000024 (0x00190445, 0x84834228,0xc00000102,0x00000000) Another forced reboot and the same again.

Windows started happily, then flashed up a 0x800f082d error stating that sp1 had not installed. Not sure why but wmm2clip.dll is frequently mentioned here so am probably going to delete it- what have I got to lose? I told avast to scan at start up, went to bed and woke up in the morning to find the laptop hanging on the frozen login page- I am assuming that avast found nothing as it is set to prompt for action by default.

I installed malware bytes and told it to run, after 10 mins it hung again...



What causes Vista hang- and hang and hang

Fixing Windows Vista errors depends on what actually caused the error. If you have identified the actual hardware that caused the error, update your drivers using Microsoft Go to Microsoft.com and look for the hardware. Download the drivers and restart your computer to check the changes.

Another solution is to run your Windows Update manually. The fix to your Vista error may not be included in your latest update hence a fresh manual update may be needed. Other solutions may include updating your PC Device Drivers, Uninstalling and Reinstalling of the program with the error, running a windows system file checker and cleaning out your system junk.

 

More info on Vista hang- and hang and hang


RECOMMENDED: Click here to fix Windows errors and optimize system speed.

Boot up Freeze/Hang (PROBLEM!): Lenovo Updates Hang T61

I installed Norton Ghost  yesterday and the same problem happened again.



I recently updated my system with the latest Lenovo Updates including a BIOS update. The hard drive then stops loading and the laptop freezes.

It's not a hardware issue with my laptop because when I don't do the updates and or install certain programs, my laptop does not freeze on boot-up. Then my computer booted but all I got was a wallpaper my Windows Vista black bar and 3-4 icons loaded on the left tray. I think it might possibly a Lenovo software issue or a BIOS issue. Is there anyway to revert back to my old BIOS?This is what happens when I do the Lenovo updates or install programs like Norton Ghost: Computer boots up, loads wallpaper and Windows Vista Black Bar, about 3-4 icons load up on the tray on the left hand corner then the hard drive stops loading and everything freezes.The computer works perfectly fine when I don't install those updates or install Norton Ghost.

I recovered my computer to original the factory settings and it booted up perfectly.


verifying dmi data then boot on cd hang at time hang a pc

like a ubuntu live cd or something. if there are a lot maybe try a different disk to boot. verifying dmi data then boot on cd hang at time hang a pc, i cant windows xp new installation what a solution this problems examine the disk for scratches.


my computer became hang plzz help som1 to prevent from hang

my laptop somtime became hang plzz help mesystem descriptionToshiba satellite A200os=windows7 32bitram=1gbprocessor= intel(r) Pentium(r) Dual cpu t2370 @1.73ghz You need to provide more information on the specific problem (EXACTLY what happens, when does it happen, what led up to it, etc).


G580 many lag and shot hang and some time continuos hang

I just bougth my laptop 3 month ago. When lag or short hang  happens to me, the mouse cursor becomes completely uncontrolable and circulate around its self. Scan the HDD for defects using the Lenovo HDD Diagnostics. and it did not make a difference.



I have a G580 i5 2.40Ghz.

thinking update driver would help, I also updated Intel HD and nVidia driver.... that I launch every day. Nothing out of the ordinary.I formatted this machine, thinking it could something wrong with the O/S ... It could be as simple as opening a new webpage ...

or launching a normal program. Since you've already reformatted the PC, try to:
 
1. I have owned various Lenovo machines since and I've NEVER had this problem before with any other machine! ...................I see whole of topic that are same as my problem I do what they do but my problem doesn't solve. As an alternative, you can use HD Tune to check for bad sectors on the HDD.
 
Let me know your findings.
 
Cheers.




win7. 32 bit. Perform a clean boot - this makes sure there's no application on the background that's causing the lag spikes.
1. The important part is, nothing major may be running, nor did I do anything major on the machine.

specialy my problem is very simillar with topic "T410: lag spikes/short hangs/unresponsive system" that solve his problem .


Lenovo G560 hang, BSOD, and hang at POST

Maybe try removing the Intel driver,and let Windows install a driver.Then see if it happens again.And you should call Lenovo support I think.
















Eventually it will BSOD, the exact message I do not remember but something like a 'system process or thread failed to run'.



Purchased and Lenovo G560 in July and so far this has happened 3 times:The system become unresponsive, the hdd activity light goes out or stays solid, Windows programs crash and no other programs will start. It also is using the latest drivers for other devices from the Lenovo website or intel website.This has happened with 2 differnt harddrives, both function perfectly fine in other machines.

Should I return this ASAP? The hanging at post seems to suggest this but it happens so infrequently and I can't reproduce it at will. I've run memtest and swapped out the RAM with other sticks.

The crash dump fails to write to disk and it reboots and hangs at POST. Hard powering down and powering back up lets it boot fine.At first I thought it was a bad intel rapid storage driver, but I am now using the latest one from the intel website and it occurred today. I am using the latest BIOS for this machine and it is a relatively clean install of Windows.Is this likely a hardware issue?


Bios Hang & Login Screen hang


I'm running Win 7, 64-bit. It may be that 1 of your RAM sticks has gone bad.
 
TsVk!





I have two problems..
 
1st problem is that my computer hangs at bios. In the past, it's been always doing this.

In the first instance, re-seat your RAM sticks on the motherboard to see if that helps.
 
2nd problem could be caused by the first. It'll beep and hang, beep and hang, 3 times until it eventually starts to load. This began happening after I installed my Gigabyte 760 graphics card.
 
2nd problem, and the bigger problem, is after I type in my password and hit enter, it'll stick at saying "welcome" and show the loading circle but it'll just hang.


Mouse Hang / Key Board Tab Hang

In games my mouse will hang causing the system to hang and eventually just not respond at all. when filling in forms my mouse & system will hang as I click or tab to each form field. Dave
 

However, I had removed the network card from the system with no success in stopping the problem..

Please help!!! Upon submit Explorer will hang a few moments then take me to the completed stage of the forms. However, my ASUS board does allow IRQ sharing the most notible share is my network card (DSL) and my Video Card.



The problem is most noticeable in Games and Internet Explorer 5.5.. If that solves your problem then go back and start increasing your acceleration a little at a time to find what is acceptable. Go to start/settings/system click the performace tab then graphics
and try lowering you acceleration down to minimum click ok then ok again. The mouse is on a ps2 port IRQ 12 with no sharring.

This is a long shot but have you tried slowing your hardware acceleration down a bit. I have an optical mouse and a Microsoft Natural 101 keyboard.


hang up after hang up with roxio media 8

I haven't use dit myself but I have seen it recommended on these pages mnay times.

all i want to do is creat a photo dvd with effects and music,,however using roxio media creator 8 is a,oh so slow on my pc (dont know y) and once its set to final encoding to disc it gets to 10% of overall progress then stalls and up pops error : test 1 module hps encounter a problem and shuts it down .it also came up once with not enough system resource or somet like that,,any ideas or is there a simple download i can use to create my photo dvd

I have no idea what the problem is but I have never been able to get on with Media Creator either!You could try Picasa click here.


Cold Boot Hang 7 hang up

I think a got the same Pb with Vista 64 bits, but a it was more random. I dont know what to change .... then i reboot the comp , i got the message to run the troobleshooter or start windows manually. how about your hard drive?

I choose the second option, it boots normaly. Are yours up to date? ps : sorry for grammar.

Some one has already got this bug ? I dont have this problem if i put on standby , it wake up OK.
-------
If i boot With F8 , in safe mode , the computer hang on the ClassPNP.sys.
-------
So googled a bit, it seems to be a trouble caused by windows having pb with handling APIC or AHCI. i use a 3 ware raid card ( see my profil ) . When i start my computer from scratch, it boots and when i got the 4 colors of the windows logo that go together, it hangs.

moreover i dont use the integrated SATA. So ACHI is not pb ? This is a problem with system drivers.


Hang Ups giving me Hang Overs!

It may be that the Athlon is overheating. Try running with the case off and see if this improves matters (Keep little fingers out!). It is now 4 to 5 years old and no longer manufactured.
Running a AMD Athlon 800Mhz PCU, 512 Mb RAM, Nvidia Ti4200 Graphics Card on a Soltek mobo.Keep getting hang ups (again!).

Would appreciate advice/ideas on this as the problem does not occur at any set time. Can run for 5 mins or up to an hour before I get a hang up. Then have to re-boot and start again.

As I have had the machine OS - Windows 98 re-installed a number of times to "correct" the problem it still re-appears. Drivers for graphics card are up to date BUT could it be that the problem is with my mobo? Your cure would be thermal gel, bigger better cooling, and case extraction fan if you haven't got one already.
Tried uninstalling various programs to check for conflicts but they seem OK.

Did think at one time it was my ISP (AOL) causing the problem.


QPCapSvc service hang QPSched service hang

The mouse movements respond, but the applications do NOT. If I understand correctly, services starting with QP are relate to QuickPlayer application. I force a hardware restart to recover from this situation. Is there some solution/workaround to fix this, other than stopping these services on system for ever?

They are Quick Player background capture service and Quick Player scheduler. My system hangs frequently (21 times in last 30 days). I do not do anything related to Quick Player when the system hangs.

Even Ctrl-Alt-Del does not respond. When I go to "Problem reports and solution", I see two problems with the time stamp same as when the system stopped responding. Has anyone else seen similar problems. They are:

1.QPCapSvc service hang
2.

QPSched service hang

I read on Internet and found the same problem reported by another guy on HP Pavilion laptop.


Welcome screen hang, log on hang, black screen crash, and more!

As Ubuntu works fine I am fairly sure it is not a hardware problem. If it doesn't crash for you, then let it run for at least 36 hours of continuous operation (an estimate on my part). and I can't work out how to attach them here? I have looked at the event log but as I am not (yet!) very technically adept they don't mean much...

From my limited experimentation it makes the BSOD's come faster.
- Select "Select driver names from a list" and click "Next"
Then select all drivers NOT provided by Microsoft and click "Next"
- Select "Finish" on the next page. Using Driver Verifier to identify issues with Windows drivers for advanced users

Driver Verifier

Using Driver Verifier (Windows Drivers)


But sometimes it'll crash and won't tell you the driver. Reboot into Windows (after the crash) and turn off Driver Verifier by going back in and selecting "Delete existing settings" on the first page, then locate and zip up the memory dump file and upload it with your next post.

Other times it'll crash before you can log in to Windows. I had no option but to reset with the power button. I would really appreciate any help here! Once, I was logged in successfully any everything seemed fine, then the black screen appeared and nothing else happened.

Driver Verifer






Quote:
Using Driver Verifier is an iffy proposition. I started it in safe mode and all was fine, checked my drivers are up to date, ...


Vista Hang-up!

As long as I am working on the PC, no errors are shown and it looks like working smoothly. Once it is rebooted, the problem doesn't appear again, till it is left idle. It sounds like your power save is set to 15 minutes, when you bring it out from that mode, the graphics driver fails.

I bought a new Laptop of HP make, whose configuration is 3GB, 320 GB, AMD Turion,2.0 ghz, 32-bit, Vista Home Premium, about 6 months ago.

But if the computer is on and left idle for a long time (Say 15 minutes or more), screen is getting switched off. Have you tried to update the graphics driver from Windows Update or via the HP website?
Once I try to revive it back (by moving the mouse), junk is appearing on the screen and the PC hangs.

I thought it could be a problem from spyware or malware which could be becoming active when the PC is idling. I am just wondering what could be the problem. From there onwards nothing works till I reboot it. Recently I am facing with a rather strange problem with my laptop.

Can someone help me in resolving the matter? I scanned it with super antispyware (which was already installed) and antivirus (Avast Pro), but nothing shows up.


vista hang up/stall

Use Belarc Advisor to find out your hardware system info or type dxdiag into the start menu, press enter than save all the information and post it. I uninstalled a game and suddenly...well.. Hopefully what I have said will ring bells for someone, lol. Ive run a virus scan using avast, but it found nothing.

Its been absolutly fine until today. Im running vista 64bit home premium on my acer desktop. every time I close any application the system hangs up/stalls..the cursor goes into 'wait' mode and I can't do anything, the windows key does nothing, etc. There might be problems listed there.

Sometimes it happens once Ive booted. If I go to the menu screen and hit log off then suddenly things happen as they should, but the machine, naturally, logs off. Which game are you running? Task manager does come up after cntrl/alt/dlt, but it wont do anything - the cursor won't even close it.

You could first try patching the game and then your video and sound drivers. If you need more info please tell me how to get it for you as brain small and not work proper. Im sorry I can't be more specific. If Im in a game and tab out, the same thing happens.

But I'll do my best to give what info I can.


Ok, Ill say from the start that I have NO idea about things, ok? The desktop pic may be there but the desktop icons wont be...

Does this happen in other software as well or just the game?


Vista startup hang

Left to its own normal startup routine, with all peripherals except mouse, screen and keyboard removed it goes through BIOS screens, through the scrolling green bar, then blanks and has about 10 sec of disk activity before hanging with a static mouse pointer in the middle of an otherwise blank screen. I'm hoping someone might be able to guide me through this...
 



Have you tried selecting the option to boot with "Last Known Good Configuration"

Regards,
Rollin
 

it hung closing a game, and has since refused to restart properly.

I did use the 'enable boot logging' option and the last driver loaded according to the ntbtlog.txt file is crcdisk, the line is..did not load driver @netfun.inf,%displayname%;Microsoft ISATAP Adapter

I can start from the DVD, and have run a full ~4 hour suite of Dell diagnostics, which all pass fine. I do have lots of data on there, so don't really want to do a re-install. I have tried sarting in safe mode, which loads drivers as far as crcdisk.sys then the same blank screen with mouse pointer. I've searched the forums for anything relevant but can't see anything which quite matches my issue.

I've tried the Vista Recovery, Startup Repair, which doesn't detect any issues. There's no system restore point to restore to, No backups are found for a complete PC restore, memory diags runs without any faults found, and while the command prompt works, I don't have in...


Vista Boot Hang

It goes up to the boot screen, I see the boot screen finish, then it just hangs and my monitor disables. Would disabling a floppy drive cause Vista to hang on boot? Am I missing something here?



I've had my OEM version of Ultimate running perfectly for months now without a hitch. The only thing I can think of at the moment is, I'm pretty sure the last time I booted into V I disabled the floppy drive because, well, I never use it. I can boot into XP fine, and look into the V HDD partition just fine and checking the V partition for bad boot sectors comes up empty, so I know the HDD isn't shot. I can hear activity on my HDD, and the computer doesn't restart, it just hangs.

I dual-boot between V and XP media center pretty regularly, but now I am unable to boot into my V partition.


Vista update causes hang





I have a new IdeaCenter K210 570761161.  If I read this correctly, I have Vista SP2 KB941833 installed.  I noticed Vista is downloading an update and it seems the update is installed automatically.  But the systems hangs after the update.  The only way out if to power down and use the onekey recovery to restore back to a restore point.  I have since disabled the system update.  I found no such reference when searching Google.  Are you guy experiencing this?


Freeze/Hang up on Welcome - Vista

Do a full system defrag under command prompt (run as admin) defrag c: -w
4. Heres the computer from what i can remember off the top of my head, if it would help any. What antimalware program are you running, and have you installed any software lately, bittorrents?, etc.,? Run Check Disk to scan for and attempt recovery of bad sectors, and fix file system errors
3.

Remove the OEM "bloatware"

Also sorry if someone had already did post on this issue, i've tried searching the forums and couldn't find anythign so i thought i would try making a post. But the past 2 days i would go turn on the computer enter my Password and it would just Hang/Freeze on the welcome screen.

I have no problem at all booting up into SafeMode, and can usualy get into my account after having 30 or so attempts if lucky. Scan for and clean malware here:http://www.eset.com/onlinescan/
2. I had recently bought a new computer that had came with Windows Vista Home Premium installed on it. Aspire x3200 a3200-u3600a
4 GB
320 GB Harddrive
Triple Core Proscessor
DvD+RW

Any and all help is appriciated.

I have the computer for maybe about 1-3 weeks, it was doing just fine for what i was wanting it to do. Four things to try to increase Windows Startup and Performance:
1. Its just really frustrating and could some help if possible.


Vista Sidebar Hang..

Is it another Vista bug..


Very weird last week on startups the side bar in my vista ultimate started to hang even though I didn't add any new gadgets to it...


Vista Installation Hang

It is setup on a sata raid0 with 2 drives, which boots into vista just fine. It boots from the cd, makes it past the loading bars then sits at the vista blue/green screen with only the mouse, which I can move. Any suggestions? I've ran memtest, reset bios, everything I can think of.

Do you have more than 2GB of RAM? Nothing else ever shows up.

Im went to reinstall vista ultimate 64-bit today with no luck. I've one this several times before with no problems.

If so, take out enough so you only have 2GB; this is a known issue while installing Vista, if you have over 2GB it creates problems during install.



LATEST TIP: You should click here to fix Windows errors and optimize system speed.



Recommended Links:

(1) Download (Vista hang- and hang and hang) repair utility.

(2) Vista hang- and hang and hang

(3) Boot up Freeze/Hang (PROBLEM!): Lenovo Updates Hang T61

(4) verifying dmi data then boot on cd hang at time hang a pc

(5) my computer became hang plzz help som1 to prevent from hang

 
Note: Manual troubleshooting of Vista hang- and hang and hang is only recommended for advanced computer users.Download this automatic repair tool instead.