How To Fix Windows 7 and ATI 4770 = blank screen


TIP: You should click here to fix Windows errors and optimize system speed.


Seeing an error when you work on your computer is not an instant cause of panic. It is not unusual for a computer to encounter problems but it is also not a reason to let it be and not to investigate on the errors. Windows errors are issues that can be fixed through solutions depending on what may have caused them in the first place. Some may only need a quick fix of re-installation of the system while others may require in-depth technical assistance. It is crucial to react to the signals on your screen and investigate the problem before trying to fix it.

Windows 7 is the operating system released by Microsoft, following the Windows Vista. However, despite its later technology, there are still errors encountered in Windows 7. Sometimes, problems occur even during an installation or an upgrade. A common example is when you upgrade your Windows Vista to Windows 7 and after more than 50%, it will fail or hang. Other Windows 7 errors are caused when you incorrectly install or uninstall a program. When there are errors in your Window 7, a pop up error message will appear once you start your computer. Windows 7 error that are not fixed will make it annoying to perform other task including hardware functions.

From the Forums

A user in the forum details it further:


It is v9.7 which was apparently not quite ready for prime time. There is a slight problem with my computer...it boots up to the point where I select the OS (Windows 7 is the only one) and once selected the typical moving green bar appears in the bottom center of the screen for a brief second then goes to a blank screen with a white moveable cursor. Once I get into the system the driver can be upgraded to 9.9. Suggestions greatly appreciated.

Never thought that was the problem but gave it a try just in case. Been through all the repair options including rebuilding the MBR. Safe mode also produces the same result, just a larger cursor...which tells me the OS is at least loading.

The system boots to a c:>\ through the install CD allowing for options through the command line. Now the question is how do I disable it using the command line to allow for a generic Windows 7 driver to take over? What I really suspect is the ATI driver failed. Mike  



What causes Windows 7 and ATI 4770 = blank screen

Whenever you see windows error on your screen, the easiest and safest way to fix it is to reboot your computer. Just like our bodies needing a shut eye for several minutes, our computers also need to shut down once in awhile. A quick reboot can refresh your programs and gives your computer a clean slate to start a new venture. More often than not, it also eliminates the errors you have encountered after rebooting. It is also ideal to shut down your computer once a week to completely put all unused programs to rest. However, when a reboot does not work anymore, use more advanced Windows solutions to fix your errors.

One of the first step to fix Windows 7 errors is to check all your drivers in the Device Manager and make sure that these drivers are updated. You can also run the Program Compatibility Wizard. It is a built-in troubleshooter that will help users fix errors in Windows 7. Check the Wizard under the Start menu. For legacy software, you can check the Compatibility tab of the program to edit the settings.

Other fixes in Windows 7 error include:

  1. Running a Clean Boot Using Microsoft Guided Help
  2. Manually Running a Windows Update
  3. Conduct a Microsoft Hotfix
  4. Download and Install Microsoft’s automated patch

 

More info on Windows 7 and ATI 4770 = blank screen


RECOMMENDED: Click here to fix Windows errors and optimize system speed.

HD 4770 and Windows 8

Any ideas?
 



xBanzai89 said:


Well I tried installing Windows 8 on my secondary PC with a HD 4770 and P2 X6 1035T. I installed 12.6 and 12.4 drivers and I cannot get any kind of graphics control center to work. I'm not exactly sure what to do now. Hopefully you wouldn't have to do something as drastic
 

When I tried Win8 on my old Dell laptop with ATI 1400XT on it, I ended up having to use the 32bit Win8 installer and I found only one set of Vista 32 drivers that actually worked with the CCC and that let me select the proper resolution. I know there isn't any official drivers for the HD 4000 series on Win 8, but I thought previous Win 7 drivers should be working.

Well I tried installing Windows 8 on my secondary PC with a HD 4770 and P2 X6 1035T. I installed 12.6 and 12.4 drivers and I cannot get any kind of graphics control center to work.

Sometimes the CCC would eat up 100% CPU for some reason as well. I'm not exactly sure what to do now. I know there isn't any official drivers for the HD 4000 series on Win 8, but I thought previous Win 7 drivers should be working.

Only CPU presets, no kinda of video card options. I tried doing some searching around, but I can't find a answer. Only CPU presets, no kinda of video card options. Any ideas?Click to expand...

I tried doing some searching around, but I can't find a answer.


Windows 7 RC and 4770 gfx card

Couldn't get mine to work (tried both Vista and Win 7 drivers for 4670 / 4850 as 4770 not listed).
 



I have wasted half a day today trying to get my 4770 working on win7
PC running on just integrated 3200 is perfectly fine, but when I put 4770 in CCC and neither system recognize it.

Anyone manage to get the 4770 gfx card to work in Win 7 RC ? Card is then runing as Default Graphic Adapter.
 


Why did my multiple screen Windows 10 just wen blank and move all my open windows to my main screen?

This didn't happen on just one machine. Seems pretty shady to me. What is Microsoft up to?

It happened on 3 different systems at different times and I have 2 friends that had the same thing happen this morning. This is more than a coincidence?


Please help! Grpahics card issues 0.o Blank screen after windows load screen...

also im not too sure how to boot into safe mode... i hold down the F8 key and i click safe mode. I booted windows and it worked ok apart from the resolution being huge. I read the instruction booklet and it said to boot into safe mode.

Problem::This computer has an onboard graphics card which isnt good enough for the games i want to play, so i bought the geforce graphics card. I disabled the inboard graphics card, and inserted my geforce card. Then a ' found new harware' popup appeared and i followed the intruction booklet which said what to do with this popup. When it came back on, it showed the windows load screen, and as soon as windows loaded, the screen went black.

thankyou youve done it right those writings were actually telling you that your at safe mode already, you were suppose to uninstall or rollback the driver that you installed and maybe perhaps get a better updated driver from www.nvidia.com. I turned the computer off and then on again. I realised that my monitor was VGA and the card was DVI. it then goes into another screen that says ' choose which system you want to boot' i choose my computer and click enter.

It said it needed to search for drivers to run the hardware, so i put the drver CD in. It then comes up with a screen full of white writing, is this right?I dont know what to do because the card SHOULD be working, and it says to install the drivers when the card is in. It does this everytime i boot with the car...


Windows 7: Blank screen on boot up, before login screen; slow startup

Any suggestions?

After the Starting Windows screen a blank black screen with a cursor that I can move pops up that lasts a minute (shouldn't happen with SSD, used to be ~10 second boot). I attached a list of start up services, installs, and scheduled tasks, along with my latest boot log.

Use the free version. This doesn't happen when I boot into safe mode. SUPERAntiSpyware | Remove Malware | Remove Spyware - AntiMalware, AntiSpyware, AntiAdware!

Afterwards the login screen will appear as normal and everything works as normal.


Windows half installs, blank screen after BIOS screen

Can anything in there help me? Monitor is on, and signal seems active, but nothing is coming though. Regards
 

Leaving it for up to an hour does nothing. The only other time I have seen this happen is when the drive itself is flaky, that was only once though and I had to replace the drive.


So I've had this computer for almost a year:
HP Pavillion a1250n
250G Maxtor HDD
2x 512mb DDR 3200 ram 400Hz (1Gig)

Brought to it's knees this weekend enexpectedly, I am attempting to install Windows XP Pro. When it reboots, it goes through the whole BIOS screen fine, it again asks to press any key to boot from CD, and if nothing is pressed goes directly to a blank screen, no cursor, no loading, nothing.

Any advice is good advice, I messed with this all weekend long and it is getting old. Go into BIOS and ensure that the first bootable device is the HD you are loading windows onto, also remove any devices attached to the bootable drive such as any slave drives and that the jumper is set to master, not slave or cable select, if the CD rom that you are loading windows from is slaved to the master drive then place it on its own IDE channel and rerun the setup from scratch. I have used the maxtor diagnostic util to wipe the HDD to all zeroes, leaving one big unpartitioned space. When I boot from the Windows XP CD it goes though the install just fine, formats the space, and copies the files, seemingly alright.

I can ac...


Dimension 2400 blank screen after windows logon screen

Bea
 







murrellb said:





I cannot boot in safe mode to try to correct. Ctrl F11 does nothing, it just brings up the windows logon and then goes blank. Hardware diagnostics all run OK but then get the blue screen with the errors C000021a and Oxc0000034. Is there any way to get in to change the display mode back to original?

What happens when you press F8 at start up?
 

Now the windows logon screen appears but then the screen goes blank. I cannot boot in safe mode to try to correct.

BeaClick to expand... Any help is greatly appreciated. I think I accidentally checked the Hide modes that this monitor cannot display while trying to change the display mode. I've asked Dell for a recovery Cd but am not holding my breath since this is a 2004 machine.


Windows 10 booting - blank screen instead of login screen

So I went to check on it. I tried restoring from a previous checkpoint which succeeded but same blank screen error occurs. When I boot up the PC it seems to boot up normally, but when the windows login wallpaper is meant to show. I didnt read the error message though.

Any help is appreciated. Where I am at now is I run sfc /scannow /offbootdir=f:\ /offwindir=f:\windows
This runs for some time and fails. The fan was revving very loud to I viewed the monitor and it seems like it was stuck in a shutting down mode.

But since Filezilla starts, it may not see it as a start up issue ? I have managed to grab the windows even logs so I am going to review those. I wasnt able to. I can get into Windows recovery , startup fix fails saying unable to repair.

I am also unable to:
RDP - I am prompted to login but after entering creds, the box just returns to the RDP hostname entry screen. I just get a black screen. Typical

Going to start a chddsk /f now as maybe it was a power surge and has damaged sectors ? No flashing cursor.

I have attached the CBS.log but cannot see any SR entries like "Failed to internally open package. [HRESULT = 0x800f0805 - CBS_E_INVALID_PACKAGE]"

One thing that did happen is that one morning I went to power the PC on, then I usually RDP to it from downstairs. So, I didnt notice if that morning when I went to switch it on, if it was already on and I pressed the power button which initiated a shutdown, which failed. UNC to...


intel p4 comes to loading windows screen and the screen just goes blank

I am using a Intel 1.5 Ghz and Kobian Mother board for the past 4 yrs. I also tried reinstalling windows, still the same problem. Now it has encountered some problem. Please help me.

I'm assuming it's close to a bad hard drive from the way you are describing the problem.
Kind Regards
Sudarshan


Well, it could be a bad video card, bad RAM, bad hard drive. I have a 512 MB ram, 128 MB ATI Radeon Card 40 Gb Hard Disk.

Try switching either one of those. The system starts and go to loading windows screen please wait, the loding b
ar stays on for 2 seconds. After that the display goes off, nothing is on the moniter only the led blin
ks on the moniter(green led)
The System shows red light(CPU LED) only and also the sound of the CPU decre
ases.


Blank screen after windows screen symbol

Please update Windows from Windows Update and see if that fixes your issues. Once that's done, please resubmit the reports and we'll see what we can extract from them then.

TTT22

















There are at least 45 to 50 updates available for Win7.



windows 7 ultimate x64
OEM version (cyberpowerpc)
PC built ~June 2010
returned to OEM for repair to cooling system June July 2010
PC has never booted cleanly
numerous efforts to fix this on my own (clean windows installs, removed OC, latest video drivers, latest bios) nothing has worked so far.


Blank screen after loading windows screen

Its on windows 7. After i switch it on, once it finishes the loading windows screen, the login screen and everything after that is blank. Although the sounds and the system is very active.

All the leds are glowing.
 



I had an issue with my Laptop.


Blank screen after Windows loading screen

The fix is to go to display properties and change the resolution & restart... Now after shutting it down again, i will be prompted about how i want to start windows since it did not start normally.. after that windows starts normally! So why is this happening?
** I know its not responding because, for one, there are no beeps when there should be (trying to press random buttons while the station is not logged in - CTRL+ALT+DELETE to enter password box), and pressing the power button does not shut it down as it would @ the login screen..
 



If System Restore was enabled, run it from the task manager.



btw, I did do a search and looked through a ton of the posts but couldnt find this specific problem... Heres the setup: 50 computers all exactly the same (hardware/software):
Dell GX748 (i think thats the #)
Windows XP sp2
ATI x300 (i think - Regardless of the exact video card, it uses the ATI Catalyst control center...)

Ok, so i come to a computer - its past the point of screensaver to where windows "turns off" the monitor.. but I'm more concerned with preventing it from happening... I'll do safe mode and get in just fine..

and in fact I know a way to fix it when it happens.. I'll hold the power button to shut it off, restart it... I try and get back in, but the screen remains blank, and is not responding.

File > new Task > %SystemRoot%\System32\restore\rstrui.exe
Download this free utility and boot with i...


blank screen after windows xp loading screen



i have just got a graphics card it is a verto nvidia ge force fx . 5200 pci 128 mb ddr garphics card and when i plug the monitor plug into the vga port on the back of the garphics card like it says in the instruction manual and then turn my computer on it goes up to the windows xp loading screen and then the screen goes permently blank, the ram on the graphics card is ddr and the ram on my computer is sd does this matter aswell
 





Screen goes blank after windows splash screen

Any ideas?Click to expand... A few days ago I put back an old Nvidia Ti4200 card into the machine (which has previously worked fine on it). However, now it just won't boot (it's probably the second time it's had to boot with this card).

However, now it just won't boot (it's probably the second time it's had to boot with this card). It booted up with no problems. Otherwise, I'm not sure at the moment.
 

Any ideas?

The only think I can think of is that I tried installing the latest nvidia drivers which crashed (however it had not yet started copying the files). It booted up with no problems. I'd say that faulty install was probably to blame. A few days ago I put back an old Nvidia Ti4200 card into the machine (which has previously worked fine on it).

If you haven't already, try going into Safe Mode and doing a system restore (if you're using XP). The only think I can think of is that I tried installing the latest nvidia drivers which crashed (however it had not yet started copying the files).


Blank screen after windows 7 splash screen

In safe mode when help pops up I get the error "unable to download / from windows"

Windows update also doesn't seem to even open in safe mode. Windows 7 has a very robust System Restore. I have ran malware bytes and it finds nothing. I am not sure if these two events are related.

Safe mode works fine. System Restore - Windows 7 Forums

If you're able to perform a System Restore, post new logs from DDS as this one shall be closed to place you in the queue.
You can access System Restore from the Advanced Options menu by pressing F8 during startup, selecting Repair Your Computer from that menu, select the keyboard layout, then choose System Restore from the System Recovery Options screen which appears. Here are some other strange symptoms:


Firefox beta 4 recently stopped loading with error 0xc000007b

IE (32bit) recently started downloading html sites instead of loading them, though this doesn't seem to happen in safe-mode.

My mouse does not show up and alt-tab or ctrl-alt-del does not work as other google searches have suggested. Have you tried invoking System Restore? Running either my main video card or my onboard video card with the driver installed causes a blank screen. Here is my problem:

After running Chkdsk yesterday my computer loaded the windows splash screen and then went blank.

As stated before, at this point I would like to know everyone's opinion on whether I may be infected with a virus of some kind, or if ...


screen goes blank after windows xp boot screen

Does anyone know what i can do. I havent made any changes and it was working fine just before it.


Ati hd 4770

Can not install in from CD where it sais compitable with windows 7.

I can not install ATI HD 4770 into my computer. Thank you! I have Windows 7 64.

I have been reading all forums but nothing helps. Drivers & Support | GAME.AMD.COM

Install this.

Is there enybody with a solution? I downloaded some drivers from internet. I tried to install directli but it did not help.


Blank IE pages, Blank App Buttons, Blank Emails, Strange Windows Login Chars

It was original purchased as a frugal replacement for an existing broken office PC. PC / OS / Browser Info:
Dell Optiplex (bought from DiscountPC.com)
P4 1.99GHz, 512mb RAM, 40GB HD
Win XP (OEM) ver 2002, SP2
Firefox v3.0.3
IE v6.0.2900.2180

Overview Problems:
1.) Windows login password shows "IIIII" instead of the encrypted dots to indicate a password
2.) Random Outlook emails appear completely blank
3.) Google homepage on IE is completely blank, other various pages do not fully load, but work in Firefox
4.) Button text on some apps (Auslogics defrag) are completely gone
5.) Various system hangs

The computer worked fine until today. Any more information I could provide?

Methods tried:
1.) Defrag/registry defrag, auslogics apps missing button text
2.) Ran AVG Virus scan (buttons missing text), to no avail, wouldn't run
3.) System restored to yesterday, and then to a week ago, to no avail
4.) Visited various tech support sites that suggested to run various REGSVR32 commands in Start -> run to no affect
5.) Ran IEFix app which was suggested might bring back broken IE components
6.) Explored Device manager, nothing is apparently wrong with any devices

This is about the extent of my IT knowledge. Any suggestions? I would much prefer a way to fix other than formatting - I'm not even certain a format would fix the problem. Have no idea what it could be.

Any help would be appreciated, thank you.

- Jon


Gigabyte H97 and i7 4770

Can this processor reach the turbo speed on the H97 motherboard? and normal at 3.4ghz

Is it the same as overclocking?


XFX 4770 New cooler help

I have been looking around and found that some stock cooler arenít any way near as good as others on the market. It is summer but 77C and 90C odd gaming still seems a bit high. So was wondering what people would suggest for my graphics card, i have been looking at these
http://www.amazon.co.uk/Zalman-VF10...1?ie=UTF8&s=electronics&qid=1282410779&sr=8-1

http://www.amazon.co.uk/Arctic-Cool...1?ie=UTF8&s=electronics&qid=1282415865&sr=8-1

Or could it just need some new thermal paste and A cooler realignment
Hope someone can help
 






LATEST TIP: You should click here to fix Windows errors and optimize system speed.



Recommended Links:

(1) Download (Windows 7 and ATI 4770 = blank screen) repair utility.

(2) Windows 7 and ATI 4770 = blank screen

(3) HD 4770 and Windows 8

(4) Windows 7 RC and 4770 gfx card

(5) Why did my multiple screen Windows 10 just wen blank and move all my open windows to my main screen?

 
Note: Manual troubleshooting of Windows 7 and ATI 4770 = blank screen is only recommended for advanced computer users.Download this automatic repair tool instead.